Databricks Compute Outage

Incident Report for AccuWeather Marketplace

Resolved

The vendor has confirmed that compute services have been restored and we have verified that data is up-to-date.
Posted Apr 28, 2026 - 02:22 UTC

Monitoring

Services are starting to run again and we are seeing refreshed data. We will continue to monitor the issue and provide updates as needed.
Posted Apr 27, 2026 - 23:08 UTC

Identified

The vendor has identified the issue and is currently working to provide a remediation.
Posted Apr 27, 2026 - 20:23 UTC

Investigating

A new issue is occurring that is only affecting Forecast data refreshes. The vendor is actively working on identifying the issue.
Posted Apr 27, 2026 - 20:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Apr 27, 2026 - 18:43 UTC

Identified

There is currently a Databricks Compute outage that is affecting our ability to update Forecast, Historical, and Historical Forecast data products. Until the issue is resolved data will become stale as we are unable to perform refreshes.
We will continue to monitor the situation and post updates as they are received.

Affected Datasets by Platform:
Databricks: Forecast, Historical, Historical Forecast
Snowflake: Historical Forecast
Posted Apr 27, 2026 - 18:22 UTC
This incident affected: Data Marketplaces (Databricks, Snowflake).