Missing Historical Air Quality
Incident Report for AccuWeather Marketplace
Resolved
The outage has been resolved. We will work to backfill any missing data that occurred during this outage.
Posted Jun 25, 2024 - 19:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2024 - 18:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2024 - 17:11 UTC
Identified
There is currently an issue with the process that delivers Air Quality data. This issue is limited to Air Quality specifically, all other forecast and historical data are not affected.
Posted Jun 25, 2024 - 16:36 UTC
This incident affected: Data Marketplaces (Databricks, Snowflake).