Databricks Azure Incident East US 2
Incident Report for AccuWeather Marketplace
Resolved
This incident has been resolved.
Posted Jun 15, 2024 - 12:23 UTC
Update
The issue has been resolved by our service provider. The team will continue to monitor processes over the next 24 hours for any lingering issues.
Posted Jun 15, 2024 - 05:02 UTC
Update
The issue has been resolved by our service provider. The team will continue to monitor processes over the next 24 hours for any lingering issues.
Posted Jun 15, 2024 - 04:57 UTC
Monitoring
The issue has be identified and some of the resources are working as expected but some still have random issues. Until the vendor has completely resolved the issue we will keep this open.
Posted Jun 15, 2024 - 03:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2024 - 23:58 UTC
Identified
There is currently an issue with the East US 2 Region of Azure Databricks that is causing some of our Job Clusters to not startup. We are tracking the incident and will report back when the incident is resolved.
Posted Jun 14, 2024 - 23:55 UTC
This incident affected: Data Marketplaces (Snowflake).